Mein 2001er 9³ Viggen

Dieses Thema im Forum "Hallo !" wurde erstellt von erik, 28 Januar 2007.

  1. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Also ich kann es immer noch nicht ganz nachvollziehen worauf du genau hinaus willst?
    Ist irgendwie immer noch etwas rätselhaft. Kannst du es genauer erklären?

    Was soll ich mit deinem "R"?
    Ich habe seit ich das Fahrwerk vor 3 Jahren neu gemacht habe keine Probleme mit dem Fahrverhalten. Es verzieht nicht und es knackt nicht. Aber ich schaue es mir auf jeden Fall nochmal alles genau an, bevor ich es zusammen baue und auch dabei.
  2. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,971
    Danke:
    2,592
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    Zauberwort: Vorbeugen...........schlechter wird es nicht !
  3. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Mittlerweile sind auch die neue Riemenscheibe (mit neuer Schraube) sowie ein neuer Öldruckschalter verbaut. Langsam aber sicher wird es zu einem kompletten Motor.

    Eine zweite Ladung Teile ist zum Verzinken unterwegs. Das macht ja beinahe Spaß alles wieder schick zu machen und lauter neu(wertige) Teile zusammen zu schrauben. Und ohne Zeitdruck, weil der Wagen nicht am besten gestern dringend gebraucht wird, ist das doch ein schönes Projekt.
  4. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Heute wieder ein paar Handgriffe getätigt. Getriebe endlich mal vom alten Motor getrennt. Neuen Geberzylinder eingebaut, mit neuer Leitung. Getriebe außen mal einigermaßen gereinigt. Muß mich jetzt mal im WIS schlau machen wie man am besten den Simmering der Schaltstange tauscht. Da hat es offenbar angefangen leicht zu schwitzen - gut aufgepaßt Achim!

    Dann noch die Schwungscheibe vom alten an den neuen Motor gebaut, da am neuen die Schwungscheibe vom 9-5 dran hing. Neue Kupplung habe ich auch gleich angeschraubt.

    Diese Woche sollen die restlichen Teile vom Verzinken zurück kommen. Ein paar Kleinteile fehlen auch noch. Zum Teil heute bestellt, dann noch mehr gefunden was fehlt - wird morgen nachbestellt.

    Mein Ziel, den Wagen bis Ende des Jahres wieder zum laufen zu bekommen, erscheint mir machbar.

    A bissl Rostansatz in den Radhäusern muß ich auch noch angehen. Abschleifen, Owatrol. Schweißen muß ich (hoffentlich) nix.
  5. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,971
    Danke:
    2,592
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    Man kennt doch seine Pappenheimer..;-)
    erik sagt Danke.
  6. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,971
    Danke:
    2,592
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    Scheinbar sind die Viggenverkleideten, extrem im Bereich Wischwassertank u an selbiger Stelle andere Seite vom Rostbefall betroffen.
    vielleicht dort genauer schauen..:smile::hello:
  7. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Genau da! :tongue:
  8. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,971
    Danke:
    2,592
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    schade eigentlich, die anders verkleideten sind dort, so gut wie nie betroffen, fast immer neuwertig dort
  9. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    In der Zwischenzeit ist der Motor soweit komplettiert worden (Anbauteile usw.). Schwungrad vom alten Motor war noch einwandfrei, neue Kupplung drauf und das Getriebe angeflanscht.

    Der Rost im Radkasten ist auch beseitigt. Im linken Radhaus mußte ich 2 kleine Blechflicken einschweißen. Das ist heute geschehen und schon mit Owatrol-Chassislack die entrosteten Stellen gestrichen. Das darf jetzt in Ruhe trocknen.

    Als nächster Schritt geht es dann daran, das neue Kraftpaket einzubauen. Wenn das alles klappt wie geplant könnte der Viggen bis Silvester wieder auf der Straße sein. :smile:
    AERO-Mann, 9@3 Viggen und majoja02 sagen Danke.
  10. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    War jetzt doch noch nix mit Motor reinhängen.

    Nachdem ich den Kampf gewonnen habe und der alte Kühler raus ist, habe ich mich erstmal um den Rost am Querträger gekümmert. So gut kommt man da ja so schnell nicht wieder heran. Abgeschliffen, Owatrol drauf, das muß jetzt trocknen. Als nächstes kommt dann Owatrol-Chassislack drauf und dann kann ich den neuen Kühler einbauen. Überlege gerade noch, ob ich den Klima-Kondensator und ggf. den Ölkühler noch gleich neu mache. Böte sich jetzt an. Nochmal beäugen wie die aussehen...

    Aber dann, dann kommt endlich der Motor rein. :biggrin:
  11. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,294
    Danke:
    2,431
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ja, das ist auch meine Philosophie. Hält zwar immer mächtig auf, dafür hat man dann aber auch Ruhe an der Stelle. Gut so!
    Zuletzt bearbeitet: 26 Dezember 2016
  12. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Tja. Das blöde ist, die Klimaanlage ist noch befüllt. Ergo wenn ich den Klima-Kühler tauschen will, müßte ich das dirty@home machen. Fällt also wohl erstmal aus.
  13. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Ölkühler kommt neu - der alte ist dabei sich zu zerlegen. Ist noch dicht, aber die obere Lamellenreihe löst sich schon ab und auch sonst sieht er von außen ziemlich mitgenommen aus.
    Klimakondensator lasse ich sein. Das mache ich ein anderes Mal, wenn ich die Anlage absaugen lassen kann.
  14. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Der neue Motor hängt jetzt schonmal an Ort und Stelle. Wenn alles gut läuft, könnte er morgen schon zum ersten mal husten. Mal sehen wie weit ich komme.
  15. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    25,139
    Danke:
    3,219
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Das geht ja voran……:top:……

    Gruß, Thomas
  16. Sacit
    Offline

    Sacit Herr der Ringe

    Dabei seit:
    2 März 2012
    Beiträge:
    10,508
    Danke:
    1,267
    Dann mal viel Erfolg gewünscht. Das wäre ja ein passender Jahreabschluß. :smile:
  17. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Danke. Es geht voran.

    Motor ist drin und die meisten Peripherie-Tätigkeiten sind schon abgeschlossen. Ein paar Stolpersteine gibt es (natürlich) noch. So passen z.B. die neu gekauften Original-Saab Schlauchklemmen nicht zu den Silikonschläuchen von DO88.se - diese Silikonschläuche sind etwas dicker im Außendurchmesser. Mein recht umfangreicher ABA-Schlauchschellen-Fundus (Neuteile versteht sich) hat leider nicht alles hergegeben. Ich muß also noch ein paar Schlauchschellen besorgen.

    Desweiteren bin ich noch mit der Kurbelgehäuse-Entlüftung am rätseln. Ich habe ja einen neuen Motor, also nach 2004. Kleine Unterschiede am Block und eben an der PCV-Installation. Jetzt sind noch 2 Fragezeichen:
    1. Das Rohr vom Luftmassenmesser zum Turbo -> da muß es einen Unterschied geben, da die eine Leitung offenbar nicht mehr mit der Hohlschraube befestigt wird, sondern mit so einem Klemmnippel, wie hinten am Ansaugrohr (schwarzes Plastikteil mit rotem Klemmring). Ich vermute, daß ich eben dieses andere Rohr noch brauche.
    2. Öleinfüllstutzen. Ist bei mir vor ein paar Jahren mit Upgrade auf PCV-Typ6 gewechselt worden. Im Moment habe ich keinen Schlauch übrig, der an den seitlich abgehenden Anschluß paßt.

    Sonst fehlt jetzt nicht mehr viel. Ein paar Schläuche, Halter, Kabel etc. wollen noch richtig verlegt und zum Ziel gebracht werden. Dann kann ich die Betriebsflüssigkeiten auffüllen und einen ersten Startversuch wagen (minus die oben genannten Punkte). Wird sich weisen. Eine Woche Urlaub habe ich ja noch.
  18. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,971
    Danke:
    2,592
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    jep so

    http://www.saabcentral.com/forums/showthread.php?t=252135


    ich denke hier kannst du deine alte Cobra, sowie das alte Saugrohr von der KGE nehmen, kurz hinter dem Schraubanschluß der Hohlschraube das alte Rohr durch trennen und den neuen PVC Schlauch leicht erwärmen u rauf schieben.
  19. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Jupp, danke dir. Die Idee kam mir zwischenzeitlich auch. Ggf. mit einer Ringöse und Schlauch als Verbinder. Oder halt eine passende Cobra-Pipe besorgen. Mal gucken...

    Auch noch so ne Stolperfalle ist die Kupplungsleitung. Die hatte ich beim Ausbau des Motors vergessen zu trennen. Habe es dann noch gemerkt als der Motor schon halb draußen war. Ist dadurch natürlich nach unten gezerrt worden. Abgesehen davon, daß ich das Ding jetzt wohl auch noch erneuern werde, frage ich mich momentan wie das Ding verlegt sein soll?
  20. erik
    Online

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,137
    Danke:
    2,079
    SAAB:
    96
    Turbo:
    Ohne
    Jetzt kann ich Vollzug melden. Der Motor ist eben zum ersten Mal gelaufen. :thrasher:

    Mit abgezogenem Stecker der DI erstmal ca. 40 Sekunden durchdrehen lassen, damit überall Öl hinkommt. Stecker drauf, Zündschlüssel umgedreht. Nach ca. 5 bis 8 Sekunden ist der Motor dann angesprungen und lief gleich recht sauber. Fast schon unspektakulär.

    Jetzt fehlt noch ein wenig Kleinkram wie Stoßstange, Lampen, Radhauseverkleidungen anbauen. Und die Schaltung einstellen. Dann kann ich die erste Probefahrt wagen.

    Ist schon ein tolles Gefühlt, wenn es einfach so klappt. :biggrin: