"Hallo" aus dem Zabergä

Dieses Thema im Forum "Hallo !" wurde erstellt von 900-2Senso, 21 Juli 2017.

  1. 900-2Senso
    Offline

    900-2Senso

    Dabei seit:
    15 Juli 2017
    Beiträge:
    4
    Danke:
    3
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    T...Turbolinchen
    Ich möchte mich kurz vorstellen:

    Mein Name ist Rainer, ich bin 52 Jahre alt und wohne zwischen Stuttgart und Heilbronn im wunderschönen Zabergäu.
    Seit nunmehr fast 10 Jahren fahre ich einen SAAB 900-2 Turbo Cabrio mit Sensonic-Getriebe.
    Mal abgesehen von den allseits bekannten Verdeckproblemen, die zwar nervig waren aber der Vergangenheit angehören, hat mich mein "Saabrio" niemals im Stich gelassen und alle zwei Jahre heißt es: "Ohne Mängel".

    Doch vielleicht ahnt ihr es schon und vermutlich war das auch bei einigen von euch die Triebfeder, wieso ihr hier seid:

    Ich habe ein Problem!

    Seit Kurzem lässt sich immer öfter der 2. und 4. Gang nicht mehr einlegen.
    Wenn der Wagen kalt ist, dann ist alles in Butter, Gänge 1-5 und Rückwärtsgang funktionieren tadellos.
    Doch wenn er "warm ist", er einige Kilometer zurück gelegt hat und div. Schaltvorgänge absolviert wurden, dann sind die Gänge 2 und 4 plötzlich ohne Funktion.
    Ich schalte vom 1. in den 2. Gang und der scheint nicht "einzurasten". Beim 3. in den 4. dasselbe Spiel. Die Gänge 1, 3 und 5 funktionieren.
    Heute dann hat der Wagen bei eingelegtem Rückwärtsgang im drei Sekundentakt bei 1000 U/min versucht, vorwärts zu kommen.

    Bevor ich nun zum Freundlichen gehe und der mir wärmstens ein neues Getriebe ans Herz legt, da wollte ich einfach mal in die Runde fragen, ob jemand aufgrund meiner o.g. Schilderung ne Ahnung hat, was das Problem sein könnte.

    Vielen Dank schon mal im Voraus für eure Antworten.

    P.S.:
    Und falls das hier der falsche Ort für die Problemschilderung sein sollte, dann seid bitte nicht so streng mit mir und gebt mir einen kurzen Hinweis.
  2. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,454
    Danke:
    2,478
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Aaachim...! :frown:

    Willkommen im Forum, und ja, du bist nicht der erste und einzige, den Probleme hierher geführt haben - mich ebenso.

    Leider ist unser Freund majoja02 in diesem Jahr gestorben, der sich mit den Sensonic auskannte und sich immer dafür engagiert hat, und er hätte sich gefreut, ein weiteres Sensonic-Auto hier zu haben - in seinen Beiträgen zu dem Thema könntest du also hilfreiches dazu finden. Aber es gibt zum Glück noch mehr Sensonic-Fahrer, die dir bei Problemen damit sicher helfen können.

    Dieses Problem scheint ja aber keins zu sein, das mit der Sensonic zusammenhängt, wie du schon vermutest.

    Mein erster Ansatz wäre die Kontrolle des Schaltgestänges vor dem Getriebe und eine korrekte Schaltungseinstellung nach Anleitung (z.B. http://www.saab-cars.de/threads/einstellen-der-schaltung.31984/#post-731568 und folgender Beitrag) - dass die beiden hinteren Gänge nicht reingehen, könnte darauf hindeuten - auch dass der R einen Vorwärtsgang einlegen will, könnte an einem verschlissenen/gelösten/gebrochenen Gestänge liegen.

    Ansonsten hast du recht, technische Fragen sind im passenden Technikbereich besser aufgehoben, und am besten stellst du dein Problem da mit einer passenden Überschrift noch einmal ein, damit alle Sachkundigen drüber stolpern.

    Gruß, viel Erfolg bei der Fehlersuche und (trotzdem) weiter viel Spaß mit dem Auto!
    patapaya
    900-2Senso sagt Danke.
  3. 900-2Senso
    Offline

    900-2Senso

    Dabei seit:
    15 Juli 2017
    Beiträge:
    4
    Danke:
    3
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    T...Turbolinchen
    Hallo Patapaya,

    zurück aus dem Urlaub war ich doch sehr erfreut, so schnell eine solch zunächst einmal vielversprechende Hilfestellung zu bekommen. Ich werde nächste Woche mit der ausgedruckten Anleitung zum örtlichen freien, jedoch m.M.n. doch ziemlich kompetenten Schrauber meines Vertrauens gehen und ihn das genau so machen lassen.
    Sollte das dann immer noch nicht zielführend gewesen sein, dann kann ich das Problem immer noch in dem von dir geschilderten Technikbereich posten. Oder sollte ich das deiner Meinung nach unabhängig davon trotzdem bereits jetzt schon machen, sodass evtl. auch andere Sensonic-Fahrer davon partizipieren könn(t)en?

    Viele Grüße ... und unbekannterweise mein aufrichtiges Bedauern zum Verlust eures Forenfreundes :frown:

    Rainer
  4. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    36,893
    Danke:
    5,053
    SAAB:
    900 I
    Turbo:
    FPT
    Ah, ganz in meiner Nähe.
    Nach hoffentlich baldiger Reparatur wünsch ich wieder viel Spass mit dem 902!
    900-2Senso sagt Danke.
  5. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,216
    Danke:
    2,114
    SAAB:
    96
    Turbo:
    Ohne
    Hm, lese das jetzt erst. Ein Bekannter von mir hatte ein vergleichbares Problem. Bei ihm war es nicht möglich vom 2. in den 3. Gang zu schalten. Er mußte immer erst rüber zum 5., dann in den 3. und meistens ging es dann. Da war es der Schaltlagensensor, der mit den 2 Potis für die Schaltebenen.

    Er hat das Teil aus Australien beschafft (war dort auf Ebay zu bekommen). Der Versand war etwas umständlich, da der Händler nicht direkt zu ihm versenden wollte (mein Bekannter wohnt in Israel). Und es wird ein Spezialwerkzeug benötigt für den Aus- und Einbau wenn ich das richtig mitbekommen habe.
    900-2Senso sagt Danke.
  6. 900-2Senso
    Offline

    900-2Senso

    Dabei seit:
    15 Juli 2017
    Beiträge:
    4
    Danke:
    3
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    T...Turbolinchen
    Hi Erik,
    also ich hoffe jetzt einfach mal, dass das Problem mit der von Patapaya übersandten Anleitung in den Griff zu bekommen ist. Wenn nicht, dann bleibt mir immer noch der Gang ins Technikforum und dann hab ich natürlich deine obige Antwort im Hinterkopf.
    Aber als grundsätzlich optimistisch eingestellter Mensch sag ich mal: Das wird schon klappen! :top:

    Danke aber in jedem Fall für die Rückmeldung :ciao:
  7. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,216
    Danke:
    2,114
    SAAB:
    96
    Turbo:
    Ohne
    Klar, wäre super wenn es nur an der Schaltung / Gestänge liegt. Ich drücke die Daumen! :smile:
    900-2Senso sagt Danke.
  8. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,216
    Danke:
    2,114
    SAAB:
    96
    Turbo:
    Ohne
    Ergänzend, schau dir das "Gelenk" am Getriebe mal genau an. Wie alt ist das Ding?

    Mit der Zeit schlägt dieses aus und durch das entstandene Spiel, was vom Erfinder nicht vorgesehen war, gehen die Gänge auch schlechter rein. Das Tel ist zwar relativ teuer (ich meine irgendwas um 250€), aber der Austausch brachte bei meinem 9-3 (gleiches Teil) dann doch eine deutliche Verbesserung der Schaltbarkeit des Getriebes.

    Also erstmal sicherstellen, daß alles mechanische in Ordnung ist. Falls das das Problem nicht löst, siehe meinen ersten Beitrag oben mit dem Sensor (was wir nicht hoffen wollen).
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,548
    Danke:
    2,855
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Moin erst mal

    Naja, warum nicht. Ist ja dein Wagen und der Grund warum du hierher gekommen bist.

    Wenn 1996 stimmt, dann könnte er noch die alte Schaltgestängeumlenkung haben. Teilenummer 4282307, sieht dann z.B: so aus: https://www.eeuroparts.com/Parts/52541/Shift-Linkage-Assembly-4282307/

    Ab 1997 wurde eine geänderte verbaut: Teilenummer 4626321, sieht dann z.B: so aus: https://www.eeuroparts.com/Parts/4965/Linkage-Assembly-4626321/

    Hier als Explosionszeichnung in der beide drin sind : https://www.esaabparts.com/saab/parts/4282307 (#2 alt, #12 neu)
    und hier beide im Photo nebeneinander ab dem 8. Bild: http://photo.platonoff.com/Auto/20050808.Saab_NG900_New_Style_Shifter_Linkage/?all

    Während bei dem neuen schon mal die Hilfsstange von einem der Kugelköpfe springt sitzt bei der alten Variante eine Kunstoff-Kugelgelenkbuchse drin: http://www.skandix.de/de/fahrzeug-t...riebebetaetigung/buchse-schaltstange/1030359/ die mit der zeit verschleißt. Siehe http://www.saab-cars.de/threads/hilfe-rueckwaertsgang-geht-nicht-rein.63076/ auch wenn die Symptome etwas anders waren.

    Kontrollier' mal diese Umlenkstelle, die in dem Link zu platonoff ja schön bebildert ist, bevor du an schlimmeres denkst. Am besten zu zweit, einer am Knüppel, der andere unter der Haube.

    btw.: Wie viel kannst du denn selber schrauben?

    CU
    Flemming
    900-2Senso, patapaya und erik sagen Danke.
  10. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,216
    Danke:
    2,114
    SAAB:
    96
    Turbo:
    Ohne
    Genau das Ding meinte ich. Danke Flemming!
  11. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,454
    Danke:
    2,478
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ich auch! Danke Flemming! :rolleyes:
  12. 900-2Senso
    Offline

    900-2Senso

    Dabei seit:
    15 Juli 2017
    Beiträge:
    4
    Danke:
    3
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    T...Turbolinchen
    Hallo Flemming, hallo auch an die anderen :hello:

    Zuerst mal "Ja, Flemming, ist ein '96er".

    Hab jetzt die Justierung wie beschrieben vornehmen lassen (womit auch klar sein sollte, wie es um meine "Schrauber(un)fähigkeiten bestellt ist :mad:) und in den letzten beiden Tagen haben hunderte von Schaltvorgängen klaglos funktioniert.

    Ich klopf mal eben auf Holz ***tock tock tock*** aber das oben beschriebene Problem scheint aktuell behoben zu sein.

    Viele Grüße und nochmals 1000 Dank an Alle für's sich Einbringen.

    Rainer
    TurboChris, erik und Flemming sagen Danke.
  13. saab-wisher
    Offline

    saab-wisher

    Dabei seit:
    20 März 2011
    Beiträge:
    2,122
    Danke:
    568
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Herzlich willkommen hier im Forum und Glückwunsch zur hoffentlich nachhaltig erfolgten Reparatur.

    Ich finde es äußerst lobenswert und möchte das hier mal ganz allgemein sagen, dass jemand der ein Problem schildert, dann auch schreibt wie die Lösung war. Ist anscheinend nicht immer selbstverständlich. Dafür Danke.
    900-2Senso sagt Danke.
  14. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,454
    Danke:
    2,478
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Schließe mich an mit dem Dank für die Rückmeldung und wünsche dann noch viele problemlose km!